Azure Networking
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 11:20 SAST
Monitoring
"Starting at 07:30 UTC, we're aware of a networking issue impacting connectivity to Azure for a subset of users. We are actively investigating and will share updates as soon as more is known."

We are currently investigating this issue.
Posted Jan 25, 2023 - 10:37 SAST