Stitch API - Degraded Performance
Incident Report for Stitch
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 11:21 SAST
Monitoring
Stitch is unfortunately experiencing some operational downtime. We are investigating the potential issue that may be causing any impact on our clients. We are working to identify the scope of impact and implement a solution as quickly as possible.
Posted Jan 25, 2023 - 10:35 SAST
This incident affected: 🌍 Stitch API.