Resolved
This issue has been resolved. We are no longer observing any impact and card present services are operating normally.
Monitoring
We are seeing improvement across card present services and are continuing to monitor to ensure stability.
Identified
We are currently investigating degraded performance on card present services. Some in-person card transactions may experience delays or failures.
Our team is monitoring the situation and will provide updates as they become available.