Instant payouts to FNB degraded performance
Incident Report for Stitch
Resolved
This incident has been resolved. We'll continue to monitor the logs for any regression.
Posted Nov 10, 2024 - 23:19 SAST
Identified
FNB is experiencing degraded performance. We are observing higher-than-expected failure rates for instant payouts to FNB beneficiary accounts.

Our team is keeping up-to-date with all communication from the bank. We are actively monitoring the situation to ensure we can update our clients as soon as this issue is resolved and performance is optimal.
Posted Nov 10, 2024 - 22:38 SAST
This incident affected: Payouts (Instant - Receiving Bank - FNB).