FNB degraded performance

Incident Report for Stitch

Resolved

This incident has been resolved. We'll continue to monitor the logs for any regression.
Posted Nov 24, 2023 - 18:16 SAST

Monitoring

FNB has started to recover, we are actively monitoring.
Posted Nov 24, 2023 - 17:45 SAST

Investigating

FNB is currently experiencing degraded performance with their platform. Some Pay by Bank users may experience slow response times or intermittent errors.

Our team is keeping up-to-date with all communication from the bank. We are actively monitoring the situation to ensure we can update our clients as soon as this issue is resolved and performance is optimal.
Posted Nov 24, 2023 - 17:09 SAST