This incident has been resolved. We'll continue to monitor the logs for any regression.
Posted May 18, 2025 - 02:31 SAST
Monitoring
We're seeing an improvement across services and are continuing to monitor for any degraded performance.
Posted May 18, 2025 - 02:04 SAST
Identified
Once again, ABSA is experiencing higher-than-expected failure rates for transactions using ABSA issued cards.
Posted May 18, 2025 - 00:51 SAST
Monitoring
We're seeing an improvement across services and are continuing to monitor for any degraded performance.
Posted May 18, 2025 - 00:17 SAST
Identified
ABSA is experiencing higher-than-expected failure rates for transactions using ABSA issued cards.
Our team is keeping up-to-date with all communication from the bank. We are actively monitoring the situation to ensure we can provide an update as soon as this issue is resolved and performance is optimal.
Posted May 18, 2025 - 00:03 SAST
This incident affected: Card (Card Issuer - ABSA).