Degraded Performance on FNB

Incident Report for Stitch

Resolved

This incident has been resolved. We'll continue to monitor the logs for any regression.
Posted Sep 18, 2023 - 11:42 SAST

Monitoring

We are seeing an improvement and will continue to monitor for any degraded performance.
Posted Sep 18, 2023 - 08:29 SAST

Investigating

FNB is currently experiencing issues which is affecting our Pay by Bank product, resulting in a period of degraded performance. Online payments are intermittently unavailable for some FNB users via Stitch services, but Stitch’s core platform is fully operational.

We apologize for any inconvenience this may cause.
Posted Sep 17, 2023 - 20:22 SAST